Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] DKMS Upstream Bug
#1
Hey all

It was brought to my attention as of late that some of you out there with nVidia GPUs using the "DKMS" drivers, are having the "Black Screen Of Death" after updating the Kernel. During update getting the /usr/bin/dkms: line 1033: sha512: command not found error.. It's an issue upstream, check it out on -> Arch Bug Reporter...

[Image: awkg02w.png]

That might also cause issues in case you are using any other -dkms drivers...

To fix the issue do the following :

- Open the following file with Kate /etc/dkms/framework.conf
- Replace the contents of Line 29 with the following
 
sign_file='/usr/lib/modules/${kernelver}/build/scripts/sign-file'

- Ten finally run the following command :
 
sudo mkinitcpio -P && reboot

That should fix issue right up until next update Wink
~ XeroLinux Toolkit Maintainer ~
I do try to help where I can, when I can.
I do this on my own, so I might not have all the answers.
[Image: K7U76Mv.png]
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Information [Solved] DDCUtil bug & how to fix ! DarkXero 0 505 01-19-2024, 12:56 PM
Last Post: DarkXero
  [Solved] Mesa Issue (VMs) DarkXero 0 461 01-01-2024, 05:30 PM
Last Post: DarkXero
  [Solved] Java JRE Package Conflict issue DarkXero 0 796 11-06-2023, 12:14 PM
Last Post: DarkXero
  [Solved] iPW2100-fw and iPW2200-fw Removed DarkXero 0 609 09-29-2022, 12:38 PM
Last Post: DarkXero

Forum Jump:


Users browsing this thread: 1 Guest(s)